Компиляторы осень 2020

Материал из CSC Wiki
Версия от 16:19, 11 сентября 2020; Daniil.Berezun (обсуждение | вклад) (Новая страница: «Prereq * opam (version >= 2.0.4; to check version run # opam --version) * gcc-mulitib (ubuntu: sudo apt-get install gcc-multilib) Install * opam init * eval $(op…»)
(разн.) ← Предыдущая | Текущая версия (разн.) | Следующая → (разн.)
Перейти к:навигация, поиск

Prereq

  • opam (version >= 2.0.4; to check version run # opam --version)
  • gcc-mulitib (ubuntu: sudo apt-get install gcc-multilib)

Install

Check:

  • lamac -v
  • on any tutorial file (ex. Expressions.lama)
    • lamac Expressions.lama
    • ./Expressions